看矽谷

媒體認證
2016年3月21日 21:26

【老版亞馬遜Kindle用戶周二不升級 就要被斷網】據國外媒體報道,亞馬遜於今日發出緊急通知,如果消費者們擁有一台老款的Kindle電子閱讀器,那麼他必須在3月22號前進行升級,否則將失去訪問Kindle商店和同步雲端的功能。http://t.cn/RGDFHOH